Back to overview
Degraded

The service is currently experiencing issues

Sep 10 at 06:53pm CEST
Affected services
Relayer - Testnet

Resolved
Sep 10 at 10:55pm CEST

✅ Service Available - Service is running normally with no known issues.

Created
Sep 10 at 06:53pm CEST

🟡 Service Degraded - We are experiencing performance issues that may affect service quality. Some features may be slower than usual or temporarily unavailable. Our team is investigating and working to restore normal operations. No user action is required at this time. Thank you for your patience.