Back to overview
Maintenance

Maintenance: Coprocessor

Sep 04 at 01:50pm CEST  –  Sep 04 at 02:30pm CEST
Affected services
Coprocessor - Testnet

Resolved
Sep 04 at 02:30pm CEST

We successfully updated the coprocessor database.

Created
Sep 04 at 01:50pm CEST

During this period, you may notice temporary disruptions or reduced performance.