Back to overview
Downtime

Coprocessor is down

Aug 18 at 10:09pm CEST
Affected services
Coprocessor - Testnet

Resolved
Aug 20 at 12:31pm CEST

The issue was traced to a failure in the input-proof pipeline. The faulty process was restarted and configuration fixes were applied. The coprocessor service is now fully operational.

Created
Aug 18 at 10:09pm CEST

The coprocessor service experienced a full outage due to issues with the input-proof operation. Since other operations depend on this step, all coprocessor functionality was unavailable. Downstream services relying on coprocessor proofs were also impacted.