Back to overview
Downtime

Coprocessor is down

Aug 07 at 10:00am CEST
Affected services
Coprocessor - Testnet

Resolved
Aug 07 at 01:47pm CEST

We’re pleased to report that the service is now operating normally.

Created
Aug 07 at 10:00am CEST

Coprocessor is unable to process computations at this time. We are actively investigating the issue.