Back to overview
Downtime

Coprocessor is down

Jul 21 at 02:02am CEST
Affected services
Coprocessor - Testnet

Resolved
Jul 21 at 12:13pm CEST

Coprocessor issue has been resolved

Created
Jul 21 at 02:02am CEST

Coprocessor is unable to process computations at this time. We are actively investigating the issue.