Back to overview
Degraded

The service is currently experiencing issues

Jul 04 at 05:38pm CEST
Affected services
Coprocessor - Testnet

Resolved
Jul 05 at 01:37am CEST

✅ Service Available - Service is running normally with no known issues.

Created
Jul 04 at 05:38pm CEST

🟡 Service Degraded - We are experiencing performance issues that may affect service quality. Some features may be slower than usual or temporarily unavailable. Our team is investigating and working to restore normal operations. No user action is required at this time. Thank you for your patience.