Back to overview
Degraded
Coprocessor Component - degraded issue
Jul 03 at 03:45pm CEST
Affected services
Coprocessor - Testnet
Resolved
Jul 04 at 05:47pm CEST
We’re pleased to inform you that the Coprocessor system has been successfully restored and is now fully operational. All services depending on the Coprocessor should be functioning as expected.
Thank you for your patience.
Affected services
Coprocessor - Testnet
Created
Jul 03 at 03:45pm CEST
We are currently experiencing degraded performance in the Coprocessor service. Our team is actively working on a patch to resolve the issue, which will be deployed shortly.
We apologize for any inconvenience this may cause and appreciate your patience and understanding.
Affected services
Coprocessor - Testnet