Back to overview
Downtime
Mpc component issue
Jul 03 at 01:51pm CEST
Affected services
MPC - Testnet
Resolved
Jul 03 at 06:31pm CEST
We’ve applied a software patch to address the issue affecting the MPC service. The patch has been successfully deployed and some functionality has been restored.
Affected services
MPC - Testnet
Created
Jul 03 at 01:51pm CEST
🔴 We are currently experiencing an issue with the MPC component, which is currently down. Our engineering team is actively investigating the problem and working to restore full functionality as soon as possible.
We apologize for any inconvenience this may cause and will provide updates as more information becomes available.
Thank you for your patience and understanding.
Affected services
MPC - Testnet