Coprocessor Issue
Resolved
Jul 01 at 10:36pm CEST
We identified and resolved the issue affecting the user-decrypt functionality, which was caused by a problem in the coprocessor. The coprocessor was temporarily restored to ensure continued operation, and our software team has now deployed a permanent patch.
Following successful testing, we can confirm that the issue is fully resolved and the service is operating normally.
Thank you for your patience throughout this incident.
Affected services
Coprocessor
Updated
Jul 01 at 07:17pm CEST
We've identified the root cause of the issue affecting user-decrypt. The coprocessor has now been fully restored, and user-decrypt is functioning as expected.
In the meantime, our software team is working on a permanent fix, which we expect to deploy by the end of tomorrow.
Thank you for your patience.
Affected services
Coprocessor
Created
Jul 01 at 04:33pm CEST
We are currently experiencing a service outage affecting the coprocessor component. Our team is actively investigating the issue to identify the root cause and restore normal operations as quickly as possible. We apologize for the inconvenience and appreciate your patience during this time.
Affected services
Coprocessor